Rozpocznij nowy wątek

Witaj na forum Techmobile.pl!

Rozmawiamy tutaj o mobilnym dostępie do Internetu. Jeśli chcesz się przyłączyć, wystarczy kliknąć jeden z poniższych przycisków. Zapraszamy

Logowanie przy pomocy Facebooka Zaloguj się przy pomocy Google Zaloguj się przy pomocy OpenID

Dołącz do nas na Facebooku

Uczestnicy wątku

Tagi dla tego wątku

Najaktywniejsi użytkownicy

Huawei E173-U2 i Aero2 - dziwny problem
  • Gość Filip
    Mam dziwny problem z kartą aero2 i modemem e173 z Play. Dostałem przedwczoraj kartę SIM i włożyłem do modemu. Modem, pomimo moich obaw po przeczytaniu wielu informacji w internecie od razu wykrył sieć Aero2 i po utworzeniu profilu bez problemu udało mi się połączyć. Cały czas widziałem zasięg, sprawdziłem prędkośći na speedteście - upload i download ok. 250 kb/s czyli tyle co ma być. Wielka radość - modem gra i można się łączyć. No i rozłączyłem się, bo póki co mam w domu Wi-Fi.

    Dziś wkładam modem, a tu nic - Aero2 nie ma. Modem miga na zielono, połączyć się nie da - Nie można połączyć przed zarejestrowaniem do sieci. Wyszukuje ręcznie listę sieci - Jest, wykrywa Aero2 więc klikam zarejestruj. Czekam, czekam - nie można zarejestrować. I tak ciągle, modem nie rejestruje się do sieci. Próbowałem na innych komputerach, na Win XP, na Win 7 - nie da się.

    Co się stało przez te 2 dni, że nagle modem odmawia współpracy z kartą aero2 ? Albo jakim cudem udało mi się nawiązać połączenie pierwszego dnia po otrzymaniu karty, skoro teraz się nie da ?
  • Będę pracował nad tym problemem - kilka osób raportowało, że z nowymi kartami modem ten działa bez pudła mimo blokady TS11. Kilka osób poinformowało też o "magicznym" rozwiązaniu się problemu, jak i pojawieniu się. Nie potrafię wskazać przyczyny. Co do zasady obowiązuje niniejsza procedura z nowymi kartami Aero2:
    http://jdtech.pl/2011/08/aero2-i-huawei-e173u-2-problem-rozwiazany.html

    Weź pod uwagę także, że w międzyczasie Aero2 mogło grzebać coś przy twoim BTS i sygnał mógł się po prostu pogroszyć - wyjdź na świeże/wystaw modem pod lub za okno i próbuj dalej.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Filip
    @jdanecki - czytałem już właśnie o tej możliwości i póki co nie udało mi się teraz zmusić modemu do nawiązania połączenia, nie chce się za chiny zarejestrować do sieci, a klikając "połącz" mówi, że przed zarejestrowaniem nici z połączenia.
    A zaraz po otrzymaniu karty było wręcz bajkowo. Może wykryli że łącze się z tego modemu i zablokowali go, bo innego pomysłu nie mam.
  • Filip: zarejestrować się w sieci nie da w "normalnie" działającym E173u-2 z nową kartą SIM Aero2. Musisz wykonać cała procedurę opisaną na tamtej stronie. Warto zacząć od odinstalowania wszystkich śladów poprzednich instalacji oprogramowania do modemów Huawei.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Filip
    Mam zainstalowane oprogramowanie Play Online z modemu oraz najnowszy Mobile Partner.
    Czyli co konkretnie mam zrobić ? Z tego co przeczytałem, to chodzi o uruchomienie programu w trybie zgodności z Vistą SP2 i to już powinno wystarczyć do nawiązania martwego połączenia, a u mnie nic to nie daje, połączenia nie da się nawiązać, nawet na sekundę. U mnie nie pojawia się komunikat "Połączenie zakończone", tylko coś w stylu "Nie można nawiązać połączenia przed zarejestrowaniem do sieci"
    Sprawdzałem też na komputerze siostry z WinXP - zainstalowałem tam Mobile Partner i też nie da się nawiązać połączenia, w ogóle.

  • Albo nie usunąłeś wszystkich śladów instalacji, albo... przestawili ci nadajnik Aero2 i sygnał jest zbyt słaby. Spróbuj bliżej nadajnika i na świeżym powietrzu.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Filip
    Nie no, nadajnika to raczej nie przestawili, tym bardziej że za każdym razem jak wyszukuję ręcznie to aero2 znajduje, ale jak już klikam żeby zarejestrował, to odmawia.

    Póki co nie odinstalowywałem nic, po prostu ustawiałem tak jak na screenie, czyli w trybie zgodności. Ale na komputerze z Win XP to była czysta, pierwsza instalacja tego modemu, a jest dokładnie tak samo jak na Win7.

    Próbowałem już wielu rzeczy, wyjmowałem kartę kilka razy, sprawdzałem czy modem działa z innymi sieciami i z modemem jest raczej wszystko dobrze, jestem niemal pewien że Aero2 jakoś go przyblokowało zaraz po pierwszym połączeniu bo innej możliwości nagłego niedziałania nie widzę.
    Spróbuje się jeszcze pobawić w innych miejscach, na innych BTSach, a jak się nie poprawi to chyba będe musiał zmienić modem.
  • Jeżeli jeszcze tego nie zrobiłeś to na prawdę dobrze radzę: odinstaluj WSZYSTKIE kopie Mobile Partner i PLAY ONLINE, pokasuj ich foldery w Program files, zresetuj i spróbuj ponownie z opisaną powyżej procedurą. To rozwiązuje (jak widać w komentarzach) 90% problemów z tym modemem.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Filip
    Odinstalowałem wszystko, Play i Mobile Partner. Zrestartowałem komputer.
    Zainstalowałem Mobile Partner, wersja 16. Ustawiłem w trybie zgodności, dla wszystkich, tak jak w opisie na blogu. Uruchomiłem i dokładnie to samo.

    http://imgur.com/a/blYuY
  • Gość Filip
    Screeny trochę nie po kolei są.
  • Chwila, masz Mobile Partnera wbudowanego w modem Play? Moja procedura opisuje aplikację w wersji oryginalnej wbudowanej w modem, która jest brandowana przez Play.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Filip
    Nie, ale zwyczajowo działam na Mobile Partnerze, zresztą przecież soft Play to to samo.
    Ale dla pewności przed chwilą znów odinstalowałem wszystko, zrestartowałem i Zainstalowałem soft Play. Później znana procedura, uruchomienie i próba połączenia kończy się tym samym komunikatem, tylko po polsku.
  • Taki objaw jak opisujesz na E173u-2 jest tylko w dwóch przypadkach - nie odinstalowałeś wszystkich kopii Mobile Partnera i śladów po nich, albo faktycznie sygnał jest zbyt słaby.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Adam
    Dzień dobry,

    mam identyczny problem jak Filip. Identycznie - na początku udało mi się bez problemu nawiązać połączenie, na drugi dzień modem przestał działać. Sygnał jak najbardziej jest. Jestem w dużej kropce.
  • Gość Filip
    @jdanecki - nie chcę Ci nic udowadniać, ale dokładnie odinstalowałem oprogramowanie, przeszukałem również cały katalog program files pod kątem ew. pozostałości.
    Poza tym to od razu widać, bo po instalacji oprogramowania system wykrywa modem i instaluje sterowniki. Jak też pisałem, moje objawy nie pasują w pełni do tych z bloga, bo u mnie połączenie nie jest "natychmiast przerywane" tylko nie możliwe jest jego nawiązanie. I nie sądzę, żeby to był problem z Mobile Partnerem, bo modem zaraz po zakupie karty działał bez zarzutu, migał na niebiesko zaraz po wrzuceniu w port USB, nie musiałem nawet Mobile Partnera uruchamiać. A sygnał miałem 93%, co jest normalne przy założeniu że mieszkam w odległości 2 km od nadajnika, a jakieś 9 km dalej jest inny.

    @Adam - sorry że to napiszę, ale cieszę się że ktoś może potwierdzić występowanie tego problemu. Napisz kiedy dostałeś kartę i czy ten sam modem masz. Może razem jakoś to ogarniemy.
  • Gość Filip
    Miałem przed chwilą komputer na stand-by (uśpienie), siedzę sobie i nagle modem zmienił światło z zielonego na niebieskie. Włączyłem kompa, uruchomiłem soft i jest Aero2, działa, wykrywa, zasięg 93%, dokładnie tak jak na początku. I tak działało jakieś 15 minut, teraz znów nie działa - nie można się połączyć. Nie mam już pomysłu.
  • Uaktualniłem procedurę konfiguracji E173u-2:
    http://jdtech.pl/2011/08/aero2-i-huawei-e173u-2-problem-rozwiazany.html
    Bardzo ważne jest, żeby modem pracował w trybie NDIS, czyli karty sieciowej. W trybie modemu (RAS) może odmówić połączenia. Mam nadzieję, że to może rozwiąże problem - koniecznie dajcie znać.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Chlebuś
    Mi także przed chwilą udało się uruchomić na nowej karcie z aero2 darmowy internet na modemie Huawei E173u-2 kupiony w salonie Play - na XP.
    Zainstalowałem najpierw to :
    http://sterowniki.bez-kabli.pl/index.php?action=showfile&fileid=480
    Potem odszukałem po nr IMEI modemu hasło Flash na stronie : http://a-zgsm.com/huawei.php
    Potem zainstalowałem to : http://sterowniki.bez-kabli.pl/index.php?action=showfile&fileid=422 (był potrzebne hasło Flash.
    I gotowe ! :-)
  • W razie czego krok po korku zmiana firmware na taki, który chodzi z Aero2 jest opisana tutaj: http://jdtech.pl/2011/10/aero2-i-huawei-e173u-2-%e2%80%93-rozwiazanie-problemu-przez-zmiane-firmware.html
    UWAGA na ostrzeżenia.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Greg
    Witam, tylko po co tak kombinować. Wystarczy wgrać dashboard od kolegi Lesiolo np. z jego chomika:
    http://chomikuj.pl/lesiolo/Modemy+GSM - ostatni soft lesiolo full.
    Mamy wgrane najnowsze stery + mobile partner pl - odpalane z flesza samego modemu. Aero2 chodzi bez problemu.
    Pozdr
  • Samo wgranie dashboard nie zmienia problemu z brakiem wskazywania siły sygnału sieci Aero2. Jednak okazało się, że często pomaga odpowiednie przestawienie pasm za pomocą Top NetInfo, jak w tym opisie dla E169: http://jdtech.pl/2011/08/aero2-na-czym-polegaja-problemy-z-huawei-e169.html
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość gość
    Witam, dzisiaj próbowałam uruchomić AERO2 na modemach 173u-2, jednym z DB (czarny) i drugim z mbanku(biały) różniły sie dołączonym oprogramowaniem "play online". Biały miał nowszą wersję: 21.005.11.05.264 - oba modemy nie łaczyły się z internetem. Potem odinstalowałam nowsze oprogramowanie i zainstalowałam starsze (dostępne na czarnym modemie): 11.309.09.06.264 i wszystko działa jak powinno. Na obu jest wersja firmware 11.126.83.00.264, więc może nie trzeba odrazu demolować modemu - czasem wystarczy zmiana oprogramowania na komputerze (u mnie Vista).
  • Zauważ, że do momentu połączenia z Aero2 nie widzisz, czy modem jest w zasięgu sieci (miga na zielono, w programie sterującym nie pokazuje się wskaźnik siły sygnału). Podana powyżej metoda odblokowania pasma UMTS 900 MHz (akurat na przykładzie dla E169) nie "demoluje" modemu, a jedynie jest drobną zmianą jego konfiguracji, a zwykle rozwiązuje wszystkie problemy.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Marcin
    mam dziwny problem mam top net info krok po kroku zrobiłem wszystko jak należy wedle instrukcji zawartej z programem u znajomych hula u mnie niby pali się wszystko na niebiesko w programie widzi ze sesja jest ok wysyl odbiur i td problem polega na tym ze jak bioroe internet explorer nie laduje mi stron i teraz uwaga jak jestem podpięty pod neta u kumpal (neostrada) wszystko gra dodam ze mam asusa n50 z windows vista (to samo z firefoxem i gogle co najwyzej na hwile zaladuje mi zaraz po polaczeniu ze strona potem jakby cos go blokowalo
  • Gość Marcin
    ok wylaczylem nortona dziala bez firewala
  • Gość Marko
    Witam.
    Kupiłem modem Huawei E173u-2e z zestawem startowym Play 1Gb z myślą, że wykorzystam ją, a następnie przejdę na Aero.
    I teraz moje pytanie: czy można korzystać na modemie Huawei E173u-2 przemiennie z dwóch kart, tzn. raz z karty Aero a raz z Play, czy też jak już dostosuję modem do aero i zacznę pracować na karcie aero to już karta Play nie ruszy ?
  • Gość Marcin
    Oczywiście, że możesz korzystać naprzemian, tylko trzeba tą kartę przekładać niestety, adaptery dual SIM nie działają, sprawdzałem już. Trzeba tylko mieć oba profile z APNami zapisane i wybierać odpowiedni przed połączeniem.
  • Gość Marko
    Jeśli to dla Ciebie nie problem to proszę opisz po krótce, krok po kroku jak przystosować ten modem do Aero2, jak zapisać oba profile lub wskaż gdzie tego poszukać.
    Jestem w tym zielony, zawsze korzystałem z internetu w kablu, a teraz sytuacja zmusza mnie do wypróbowania tego internetu. Wiem tyle co poczytałem w internecie o sposobach przystosowania tego modemy do Aero2 tj. poprzez odblokowanie pasma UMTS 900 MHz za pomocą NetInfo oraz porzez zmianę firmware. Którą z tych metod wykorzystać, czy też obie jednocześnie ?
    Z góry dziękuje za poświęcenie kilku chwil mojemu problemowi.
  • Polecam kompletny przewodnik dla E173u-2 - krok po kroku. http://jdtech.pl/2012/02/jak-uruchomic-w-aero2-modem-e173u-2-z-promocji-dbnet.html
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość artoss
    Mam dość jest niemożliwe połączenie miga zielona kontrolka zero połączenia może modem nie dobry posiadam HUAWEI E160 HSDPA
  • Polecam: http://jdtech.pl/2011/06/aero2-zestawienie-zgodnych-modemow-w-budowie.html
    E160 (bez dodatkowych oznaczeń) jest niezgodny.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość Ogidogi
    Witam, mam taki sam problem. Modem mi wariuje - kiedyś udało mi się połączyć, teraz nie mogę. Problem polega na tym, że aplikacja dostarczona przez PLAY wygląda jakby była uszkodzona. Skąd mogę pobrać starszą wersję?? Play online nie pokazuje mi zasięgu ani tego że ma kartę (na dole w lewym rogu dwie ikony), a diagnostyka informuje mnie o poprawnym zainstalowaniu modemu.
  • Gość maro
    Coś się dziwnego dzieje, od jakiś 4-5 mc korzystam z Aero2 na Huawei E173 (oczywiście po zmianie softa wedle instrukcji ze strony) a teraz od jakiś 2 tygodni czasem łączy, czasem długo się namyśla i nie łączy. Co dziwne czasem połączy z serwerem, internet chodzi 2-3 miń a potem nic przez kabel nie idzie (w statystykach brak zielonych słupków).
    Czyli jest połączony a internetu nie daje :(

    Jak problem rozwiązać? Pozdrawiam
  • Gość PAFIU
    Witam,
    niedawno, jakis tydzien temu, odebralem kartę AERO2, jednak z braku kompatybilnego modemu dopiero przed ok. pół godziny odpaliłem AERO2.
    Dzis dostalem modem z MBanku E173u-2. Wlozylem kartę AERO2, włozyłem modem do USB laptopa. Modem sie zainstalowal. Mialem PLAY ONLINE do ZTE, wiec wszedlem do MOJ KOMPUTER i do dysku, ktory widnial jako naped PLAY ONLINE i zostal zainstalowany z modemem.
    Z katalogu wybralem SETUP i rozpoczalem instalacje.
    Najpierw wykryl stara wersje PLAY ONLINE i zaproponowal usuniecie, wiec potwierdzilem. Nastepnie od razu sam zainstalowal nowa wersje softu PLAY ONLINE. Instalacja sie zakonczyla.
    Wlaczylem soft i sprobowalem sie polaczyc - nie laczyl, bo profil byl PLAY. Stworzylem wiec nowy profil o nazwie AERO i nic nie zmienialem w ustawieniach domyslnych takiego profilu.
    Probowalem tez recznie zarejestrowac siec, ale nie moglem.
    A wiec zapisalem nowy profil, ustawilem go jako DOMYSLNY, bo bede tego modemiku uzywal tylko z AERO (i tylko po to skorzystalem z promocji MBanku po informacjach z jdtech:))
    Po zamknieciu ustawien kliknalem polacz i...bez problemu od razu zadzialal!!!
    Loguje sie i nie ma najmniejszych problemow!!!
    Oby to sie nie zmienilo z czasem, ale nie musialem robic NIC poza utworzeniem nowego profilu!!!
    Transfery do 300 w porywach, ale w granicach 250kbit/s, wiec w normie, wykresiki sie rysuja w sofcie, mam monitoring danych i w ogole :)

    POZDRAWIAM!!!

  • Gość Witam
    Odnośnie problemu z nie łączeniem czasem może sie zdarzyć że norton 2012 blokuje program mobile partner tak było u mnie i odinstalowałem nortona usunąlem wszystkie jego pliki i nic tak samo nie łączyło i tylko format dysku pomógł.
  • Gość sas
    Witam
    Mieszkam niedaleko Warszawy.Od 10.05. AERO miało chodzić 512kbs. I co? Wcześniej chodziło w okolicy 200-250kbs. Teraz muli 0-70kbs.Z sekundowymi przebłyskami 500 do nawet 600kbs. Aby po chwili spaść na kilkadziesiąt sekund do zera. Można by powiedzieć, że komuś bardzo zależy aby jak najbardziej zniechęcić polaków do darmowego internetu. Zadziwia mnie spokój z jakim podchodzą do w/w kwestii ci co wydali koncesję na ten bubel. Zadziwia, że dpuścili w umowie do zaistnienia dziwnego zapisu co do prędkości aero 2- ;do 512kbs;
    W tej sytuacji również prędkość 0-1kbs będzie spełniała wymogi wydanej koncesji.
  • Co ciekawe koncesja mówi o prędkości od 256 do 512 - jeżeli jest mniej niż 256, to jest to łamanie koncesji.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość koffeinistka
    Ja mam podobny problem z huawei 367 i Cyfrowym Polsatem z dnia na dzień przestał wykrywać sieć, miga tylko zielona lampka, program widzi urządzenie i działa ono jako pamięć usb ale nic poza tym.
  • Gość koffeinistka
    ...ach no i o dziwo dzieje się to na Windows vista
  • A przypadkiem nie jest to po prostu problem z sygnałem sieci? Konserwacja, awaria, zmiana konfiguracji sieci (ustawienia promienników). Sprawdź innym urządzeniem i/lub w innej lokalizacji.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość afo
    Jesli modem miga na zielono i nie laczy sie trzeba przywrocic ustawienia fabryczne - u mnie po podlaczeniu do tabletu i przestawieniu na tryb 2g przestal dzialac i mial identyczne objawy, oryginalny firmware nie pozwala na taka prace
  • Gość
    witam, mam problem z uruchomieniem aero2 a modemu LTE Plusa, pomoze mi ktos
  • Opisz dokładniej problem. Jak rozumiem jesteś w zasięgu i skonfigurowany został profil połączenia z Aero2 i APN: darmowy.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość
    witam

    od lutego tego roku mam aero2 modem huawei E180. Jak zainstalowałam aero w lutym to na początku chodził normalnie...od lutego do teraz korzystałam z innego neta no i jak dziś podłączyłam aero2 z tym samym modemem to zasięg ciągle się waha albo jest 0 albo 125kb;/ jaka może być tego przyczyna i co można zrobić? strony się otwierają długo a za chwilę pojawia się komunikat że strona jest niedostępna
  • Wygląda na sprawę prostą - rośnie ruch na twoim nadajniku i niestety wydajność sieci może spadać. Możliwe także, że został on przewieszony na inny maszt i spadła jakość sygnału. Poza tym po ostatnich burzach wiele BTSów miało problemy z jakąkolwiek pracą.
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość
    dziękuję za odpowiedź, ale czy można coś z tym zrobić? dziwię się bo wcześniej wszystko działało super a teraz zasięg jest maksymalny a prędkość się mocno waha i przez to strony się nie chcą załadować;/
  • Jeżeli nadajnik ma problemy, to naprawić może go tylko jego operator. Jeżeli przeciążona jest sieć, to... rozbudować może ją tylko operator. A jak nie planuje - możesz tylko rozważyć... przeniesienie się w okolice innego nadajnika :) Niestety, opcji jest niewiele.
    Czasem (o ile jest taka możliwość) można próbować za pomocą odpowiedniej anteny wybrać za jej pomocą inny nadajnik, potencjalnie mniej obciążony. Ale jeżeli innego w okolicy nie ma...
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość arco
    witam, z aero2 nie miałem problemów, ale nie mogę się już połączyć z internetem na innym profilu komputera choć działa ma nim program top info net
  • 1. Jaki masz komunikat błędu
    2. Czy ustawiłeś ten inny profil (jak rozumiem mówisz o profilach połączeń w Play Online) jako domyślny?
    http://jdtech.pl - aktualne informacje o Aero2
  • Gość
    mam e169 robiłem już różne cuda ze stron powyżej modem miga na zielono i nie łączy (nie rejestruje do sieci) na samym początku raz udało mi się połączyć jakiś miesiąc temu i od tego czasu nie działa
  • 1. Czy jesteś w zasięgu sieci (sprawdziłeś to jakoś):
    http://jdtech.pl/2011/11/aero2-jak-sprawdzic-ze-jestesmy-w-zasiegu-2.html
    2. Czy to jest zgodna wersja E169 (nie ma literki G w nazwie).
    http://jdtech.pl - aktualne informacje o Aero2